Plugin do Google AdSense para WordPress parou de funcionar

4
602

Com a chegada recente da versão 4.7 do WordPress, pelo menos 200 mil sites no mundo têm enfrentado falhas no plugin do Google AdSense após o programa se tornar incompatível com a última versão da plataforma.

De acordo com usuários e desenvolvedores no fórum do WordPress, o plugin passou a exibir erros a partir do WordPress 4.5.5 até a sua interrupção total no WordPress 4.7, afetando a monetização de milhares de sites ao redor do globo.


“Falta de desenvolvimento neste plugin mostra o quanto o Google se preocupa com o WordPress. Ele fornece muito pouco controle sobre a colocação de anúncios em uma página, que deveria ser a primeira ordem do negócio”, reclama o usuário therealjphibbard.

“Ele dificilmente salva uma configuração, e quando faz, embaralha as páginas ou não serve os anúncios. Verdadeiramente um dos piores plugins de WordPress existentes”.

Atualizado há 10 meses, a versão v1.2.1 do Google AdSense para WordPress não oferece nem mesmo a possibilidade de monetizar páginas com Accelerated Mobile Pages (AMP).

4 COMENTÁRIOS

    • O Google DFP e complexo demais para alguns usuários, eu uso ele e adoro mais não é para qualquer um não…

  1. Eu odeio o wordpress por isso toda vez que atualiza da merda com alguma coisa, por isso atualmente eu me recuso a trabalhar com qualquer site que use wordpress, e na boa não vejo motivo para um plugin para inserir ads, isso pode ser feito de maneira muito melhor manualmente editando o tema do blog

  2. Tem monte de plugins para inserir Adsense no WordPress, tanto faz se o plugin oficial funciona ou não. E o WordPress eh a melhor plataforma nos últimos tempos, uso desde a primeira versão e adoro as funcionalidades e as possibilidades que oferece!

Comente!