Google vai encerrar o suporte para Android Gingerbread e Honeycomb em 2017

O Google anunciou que planeja encerrar o suporte para duas versões antigas do Android durante o próximo ano.

Isto significa que os dispositivos equipados com Gingerbread e Honeycomb deixarão de receber atualizações de segurança por meio do Google Play Services.


“A versão 10.0.0 das bibliotecas do Google Play Services, bem como as bibliotecas do cliente Firebase para Android, serão as últimas versões destas bibliotecas que suportam a API Nível 9 do Android (Android 2.3, Gingerbread)”, publicou a empresa.

A partir da versão 10.2.0, o mínimo suportado pelo Google serão as APIs de nível 9-14 (Android 4.0.1, Ice Cream Sandwich).

A mudança está programada para acontecer no início de 2017.

8 Replies to “Google vai encerrar o suporte para Android Gingerbread e Honeycomb em 2017

  1. Google tinha que forçar as fabricantes a lançarem smartphones com no mínimo a penúltima versão do Android. Estamos na versão N, então eles só podem lançar smartphones com a versão M em diante.

    1. Acho é pouco. O N já foi lançado, deviam proibir as fabricantes de lançar com versão anterior a partir de agora. O prazo deveria ser de até 1 mês após o lançamento da nova versão. E todo aparelho deveria ter pelo menos 1 grande atualização.

      1. Já pensei nisso também, mas quando lançam um novo android, tem smart que está sendo adaptado para o penúltimo, e se for mudar para o novo, dá muito trabalho para as fabricantes, li uma matéria há um tempo atrás que falava +/- isso

        1. Problema que dá trabalho. Melhor não lançar o dispositivo então se não vai lançar direito. Deveria dar um prazo de mais um mês para ele ser lançado, se não for que atualizem a versão antes do lançamento. É o MÍNIMO que eles deveriam fazer. Tem aparelho HOJE sendo lançado com o Kitkat. Isso é simplesmente ridículo.

      2. Não acho.
        existem pessoas que usam versões antigas simplesmente pq não podem pagar por um telefone mais moderno.
        acho que deveria ser um pouco mais solidário.

        1. Amigo, por favor não fale besteira. Android One ta aí, super acessível e com a última versão do Android pra te provar que uma coisa não tem nada a ver com a outra. Essas marcas que fazem tablets vagabundos como Multilaser e Positivo fazem isso porque são um lixo mesmo, empresas incompetentes, só isso.

      3. Mas o motivo desse atrasos atualizações é culpa das fabricantes terceiras que atrasam que equipam os novos aparelhos com as novas versões do android. No meu ponto de vista, esse suporte já deveria ter acabado, já que a versão mais recente é a 7.0 e tem diversas empresas lançadando aparelhos com o android kitkat, esse no meu ponto de vista deveria ser a versão mais antigo do Android, ao contrário do leque de versões antigas ainda existentes

  2. …e seguimos sem quase nada sendo feito para que as fabricantes atualizem os aparelhos ao invés de obsolescerem. E pior: a Google anda dando cada vez menos importância à opinião do usuário final. E se quem usa não tem o que deseja…

Comente!