Falha no Linux afeta 80% dos dispositivos Android

1
1136

A empresa de segurança Lookout afirma ter encontrado um problema de segurança no Android 4.4 KitKat e versões posteriores que poderiam afetar 80% de todos os dispositivos Android, ou cerca de 1,4 bilhão de pessoas.

O erro está presente na versão 3.6 do kernel Linux e oferece uma porta dos fundos para que os hackers possam encerrar conexões de um dispositivo com os servidores e aplicações.


A vulnerabilidade também poderia ser explorada para espionar o tráfego não criptografado ou injetar malware/phinshing no fluxo de dados do usuário.

Em resposta, o Google afirmou que considera a falha como risco “moderado” e irá “tomar as medidas apropriadas”.

O buscador afirmou também que a falha reside dentro de versões vulneráveis ​​do kernel do Linux e não é um problema específico do Android.

1 COMENTÁRIO

Comente!