Google abandona versões antigas do Firefox, IE e Safari

O Google comunicou hoje os administradores do Google Apps que a partir do dia 01 de agosto os produtos e serviços da gigante da internet passarão a não oferecer mais suporte as antigas versões dos principais navegadores, incluindo Firefox 3.5, Internet Explorer 7 e Safari 3.

“Nestes navegadores mais antigos você poderá ter problemas ao usar determinados recursos do Gmail, Google Calendar, Google Talk, Google Docs e Google Sites e, eventualmente, esses aplicativos podem parar de funcionar completamente”, alertou Panchapakesan Venkat, vice-presidente de Engenharia do Google.


Para evitar interrupções, a empresa recomenda a atualização dos navegadores para a última versão disponível. “Enquanto o mundo se move mais para a web, esses novos navegadores são mais do que apenas uma conveniência moderna, eles são uma necessidade para que o futuro reserva”.

6 comments
    1. Muitos já usam alguns recursos de HTML5 como geolocation ou drag'n drop de arquivos como no gmail para anexar é só vc arrastar do seu desktop para a mensagem.

  1. Eu não quero o Google Chrome. É meu direito. Não quero quero esse banner em minha página inicial. Vou denunciar a quebra de privacidade do Google. Ninguém pode me obrigar a ter um banner que eu não quero.
    Como eu retiro esse banner de minhA PÁGINA INICIAL.

    1. que banner?? Google Chrome tem banner onde e a noticia diz pra atualizar o seu navegador nao diz que tem que ser o do Google pode ser outro porém atualizado. Tem certeza que comentou no post correto?

  2. Antes quase todo mundo defendia o da Internet Explorer 6.0. Concordo que era cheia de bugs, etc e que a Internet explorer 8.0 é bem superior. Precisavam mesmo atualizar. Mas tem o outro lado da moeda: cada vez que os desenvoldedores de software abandonam uma versão anterior da Internet (IExplorer, o Netscape, Mozilla, etc), abandonam o sistema operacional – ontem foi o Windows 98, amanhã o XP, já já (daqui pra 2020 ou pouco antes disso) o Vista (o último parece que não teve uma aceitação tão boa quanto o XP) e assim sucessivamente. Não pára por aí. A memória ram também tem que ser maior, do contrário, a pessoa não conseguirá baixar a nova versão de navegadores mais modernos. Foi o destino do Iexplore 6.0 (com direito a funeral) e do Windows 98, depois a próxima vítima será o Iexplore 8 mais o XP e assim por diante. Mas a vez do Windows XP (o que é lamentável, pois o XP é um sistema bem estável) e outros sistemas mais modernos vão chegar, quer os usuários queiram, ou não. Eis o preço a pagar…

You May Also Like