Hack: Google Chrome no Windows 7 Beta 64-bit

5
495

Como algumas pessoas puderam notar após inslatar a versão 64-bit do Windows 7 Beta, o Google Chrome apresenta um problema ao ser executado. Abaixo, uma simples solução publicada pelo BlogsDNA que corrige a falha:

1. Clique com o botão direito no ícone do Chrome
2. Adicione a variável –in-process-plugins após chrome.exe no campo de destino. Como exibido abaixo:


google-chrome-windows-7-64-bit-version

3. Clique para salvar as alterações.
4. Google Chrome deve agora funcionar normalmente na versão 64 Bit do Windows 7.

COMPARTILHAR
Artigo anteriorGoogle Maps Implementa Camada de Transporte Público
Próximo artigoMuseu do Prado no Google Earth
é pós-graduado em Gestão da Comunicação em Mídias Digitais pela ESPM. Fundador da FragaNet Networks, empresa especializada em comunicação digital , cujo o portfólio estão projetos como: Google Discovery, Arquivo UFO e Muito Curioso. Foi colunista de tecnologia no TechTudo, da Globo.com.

5 COMENTÁRIOS

  1. Já tinha seguido esta dica do BlogsDNA, mas infelizmente não funciona. O Chrome abre, mas simplesmente não navega em site nenhum, nem fornece qualquer mensagem de erro. Só fica um grande espaço em branco no navegador onde deveria aparecer as páginas/sites.

  2. Pra funcionar o “–in-process-plugins” tem que ficar fora das aspas exp:

    “C:\Users\Diogo Rafael\AppData\Local\Google\Chrome\Application\chrome.exe” –in-process-plugins

  3. É, funciona mas fica meia-boca. As vezes trava, as vezes nao abre o site, o browser roda capengando, vc sente q n eh o mesmo Chrome. Négocio eh usar o IE8 mesmo ou um Firefox e esperar para que o Chrome fique compatível.

Comente!