Falha de segurança nos widgets do Mac OS X Dashboard

Se você já usou o widget do Gmail, Blogger ou Histórico de Pesquisa hoje deve ter notado uma mensagem requisitando baixar novas versões.

Segundo o Google, motivo desta atualização é devido a uma vulnerabilidade de segurança nestes widgets. Caso você não tenha sido alertado, baixe as novas versões abaixo:


Para fazer o download do novo widget do Gmail e Blogger, acesse http://www.google.com/macwidgets.

Para fazer o download do novo widget do Histórico de Pesquisa, clique aqui.

Comente!